Licenses

Disable LibreJS for this website. The JS is all free (see /licenses/). Although the JS is all free, it has not yet been tweaked to work with LibreJS. The cart/checkout javascript is 100% free software but not tweaked to work in GNU LibreJS!

I (Leah Rowe, company director) am currently seeking someone who knows the ins and outs of GNU LibreJS to help me tweak all of the JavaScript on this website, so that people using GNU LibreJS can use the website. I’ve contacted Richard Stallman, asking him to put me in touch with knowledgeable people.

For now, if you use GNU LibreJS, please whitelist all of the javascript on this website, or temporarily turn off LibreJS. Thanks!

Here are the javascript sources and their licenses

/glugluglug/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.3.13 GNU-GPL-2.0-or-later /glugluglug/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.js?ver=2.3.13
/glugluglug/wp-content/themes/storefront/js/navigation.min.js?ver=20120206 GNU-GPL-2.0-or-later /glugluglug/wp-content/themes/storefront/js/navigation.js?ver=20120206
/glugluglug/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1 Expat /glugluglug/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.js?ver=1.4.1
/glugluglug/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.3.13 GNU-GPL-2.0-or-later /glugluglug/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.js?ver=2.3.13
/glugluglug/wp-includes/js/jquery/jquery.js?ver=1.11.2 Expat /src/jquery-1.11.2.js
/glugluglug/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1 Expat /glugluglug/wp-includes/js/jquery/jquery-migrate.js?ver=1.2.1
/glugluglug/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.3.13 GNU-GPL-2.0-or-later /glugluglug/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.js?ver=2.3.13
/glugluglug/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.60 Expat /glugluglug/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.js?ver=2.60
/glugluglug/wp-content/themes/storefront/js/skip-link-focus-fix.min.js?ver=20130115 GNU-GPL-2.0-or-later /glugluglug/wp-content/themes/storefront/js/skip-link-focus-fix.js?ver=20130115
/glugluglug/wp-content/plugins/woocommerce/assets/js/prettyPhoto/jquery.prettyPhoto.init.min.js?ver=2.3.13 GNU-GPL-2.0 /glugluglug/wp-content/plugins/woocommerce/assets/js/prettyPhoto/jquery.prettyPhoto.init.js?ver=2.3.13
/glugluglug/wp-content/plugins/woocommerce/assets/js/frontend/single-product.min.js?ver=2.3.13 GNU-GPL-2.0-or-later /glugluglug/wp-content/plugins/woocommerce/assets/js/frontend/single-product.js?ver=2.3.13
/glugluglug/wp-content/plugins/woocommerce/assets/js/prettyPhoto/jquery.prettyPhoto.min.js?ver=3.1.6 GNU-GPL-2.0 /glugluglug/wp-content/plugins/woocommerce/assets/js/prettyPhoto/jquery.prettyPhoto.js?ver=3.1.6
/glugluglug/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart-variation.min.js?ver=2.3.13 GNU-GPL-2.0-or-later /glugluglug/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart-variation.js?ver=2.3.13
/glugluglug/wp-content/plugins/woocommerce/assets/js/frontend/cart.min.js?ver=2.3.13 GNU-GPL-2.0-or-later /glugluglug/wp-content/plugins/woocommerce/assets/js/frontend/cart.js?ver=2.3.13
/glugluglug/wp-content/plugins/woocommerce/assets/js/frontend/address-i18n.min.js?ver=2.3.13 GNU-GPL-2.0-or-later /glugluglug/wp-content/plugins/woocommerce/assets/js/frontend/address-i18n.js?ver=2.3.13
/glugluglug/wp-content/plugins/woocommerce/assets/js/frontend/country-select.min.js?ver=2.3.13 GNU-GPL-2.0-or-later /glugluglug/wp-content/plugins/woocommerce/assets/js/frontend/country-select.js?ver=2.3.13
/glugluglug/wp-content/plugins/woocommerce/assets/js/frontend/checkout.min.js?ver=2.3.13 GNU-GPL-2.0-or-later /glugluglug/wp-content/plugins/woocommerce/assets/js/frontend/checkout.js?ver=2.3.13
/glugluglug/wp-content/plugins/woocommerce/assets/js/select2/select2.min.js?ver=3.5.2 GNU-GPL-2.0-or-later /glugluglug/wp-content/plugins/woocommerce/assets/js/select2/select2.js?ver=3.5.2